3 Replies Latest reply on Sep 8, 2014 11:41 AM by es164

    Getting Authorization unsuccessful - endless process

    ClDc

      Hi,

       

       

      I have to retry several times connection before the authorization process starts. But once started the process is endless.

      I don't get any exception.

      I am not able to delete any previous authorization , if any, using (ctrl + Maj + D)

       

      Windows 7

      ADE  version 2.0.1

       

      Thanks for your help

        • 1. Re: Getting Authorization unsuccessful - endless process
          ClDc Level 1

          I reply to myself, in case it could help someone else.

           

          - I updated Norton and Windows firewall, still not working

           

          - I uninstalled ADE 2.0 and installed 1.7.2 from : http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

          then as soon ADE was opened I got:

           

          E_ADEPT_IO ActivationServiceInfo Error%20#2032

           

          - Did more researches and tested a solution found in:

          http://forums.adobe.com/thread/315028

           

          I don't understand why but it works:

           

          - uninstall ADE

          - Download ADE  using IE browser and not CHROME as I did

          - reinstall

           

          --> it works


          • 2. Re: Getting Authorization unsuccessful - endless process
            ClDc Level 1

            This was not the end of my problems.

             

            After having downloaded and installed ADE 2.0 using IE and got my PC authorization, I tried to execute a acsm file ( in fact a xml file) downloaded from my books provider site.

            Then I got a connection issue with no more comment from ADE 2.0.

            Then I right-clicked on the "Download" button on the provider site ( or on the option sent in the provider  mail), copied it in a IE windows URL field and executed it, downloaded the acsm file and executed it by double-clicking.

            Then I was able to get the Epub file.

            After that all is working fine even using CHROME as default browser to download and execute acsm files.

             

            To summarize:

             

            To get ADE working on a Windows 7 with CHROME as default browser I had to:

             

            1) uninstalled ADE downloaded and installed using CHROME

            2) Download and install ADE using Internet Explorer

            3) Download and execute a acsm file, using IE, just once

            4) Then I can get Epub files using CHROME or IE

             

            This seems strange, I would be interested by a technical explanation to avoid to loose 3 days more a next time.

            • 3. Re: Getting Authorization unsuccessful - endless process
              es164

              Thanks a lot. I have exactly the same problem. I will try your method