0 Replies Latest reply on Sep 4, 2013 7:20 AM by d.emansour

    ASCM file not downloading

    d.emansour

      I puchased an ebook a few days ago and downloaded it on my desktop while on holidays in another country. It was my first time (and probably the last due to being extremely unsatisfied and frustrated with this) to use ADE. It seems that it authorized the desktop that I was using to download the book. Now that I left that country and tried to re-download the book that I purchased it didnt want to download on my personal laptop. I tried to ask someone to de-authorize the desktop in the other country and was told that the computer crashed and they are unable to open the ADE programme itself.

       

      Now I need that book I purchased BADLY and ADE doesn't enable me to download it here neither is it enabling my parents back home to de-authorize the desktop back home. What do I do???? Do I need to re-buy the book?! This is SOOO frustrating and horrible. Last time EVER I am buying a book using this ridiculous format.