6 Replies Latest reply on Sep 5, 2013 12:38 PM by kchopra

    After upgrading to 9.1 CC getting Startup Alert re:plug-ins

    bradhighgate Level 1

      After upgrading InDesign CC to 9.1 this morning, getting two dialogs:

       

      1) Cannot load InCopy Bridge UI.InDesignPlugin because it requires version 9.1 or later of the Username UI.InDesignPlugin plug-in. Please contact vendor for compatible version of Username UI.InDesignPlugin.  Show this alert again?

       

      2) Cannot load Assignment UI.InDesignPlugin because it requires version 9.1 or later of the Username UI.InDesignPlugin plug-in. Please contact vendor for compatible version of Username UI.InDesignPlugin. Show this alert again?

       

      Can someone tell me what these are?

       

      Also, click NO to not show the alert again doesn't work.