1 Reply Latest reply on Aug 4, 2006 7:38 AM by Newsgroup_User

    Won't launch, blank error message

    davidoconnor123
      I bought, installed and started using Dreamweaver 8 on my Mac osx 10.4.7. I quit the application. When I tried to open it later, it won't launch and the error message is blank (other than the ! sign and the 'ok' button). I can't find anything in the supprt knowledge data base to help. I don't want to reinstall it because then I will have used up my second and final installation.
        • 1. Re: Won't launch, blank error message
          Level 7
          > because then I will have used up my second and final installation.

          No, you won't.

          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.dreamweavermx-templates.com - Template Triage!
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
          ==================


          "davidoconnor123" <webforumsuser@macromedia.com> wrote in message
          news:eavkf4$m4u$1@forums.macromedia.com...
          >I bought, installed and started using Dreamweaver 8 on my Mac osx 10.4.7.
          >I
          > quit the application. When I tried to open it later, it won't launch and
          > the
          > error message is blank (other than the ! sign and the 'ok' button). I
          > can't
          > find anything in the supprt knowledge data base to help. I don't want to
          > reinstall it because then I will have used up my second and final
          > installation.
          >