9 Replies Latest reply on Sep 7, 2013 7:36 AM by A.T. Romano

    organiser fails to launch

    alfredxyz

      I have a new Dell Windows 8 64 bit pc .

      Splash screen appears and organiser will start up for a few seconds then shut itsel down and can be relaunched  editor appears to work

      I now removed and reinstalled twice with all other apps closed

      stil no luck

        • 1. Re: organiser fails to launch
          the_wine_snob Level 9

          Welcome to the forum.

           

          First thing that I would do is check your video driver, to make sure that it is the very latest.

           

          1. What video card do you have, both make and model?
          2. What is the installed video driver version, date and number?
          3. Is that the latest from the nVidia, or AMD/ATI Web site? Do not trust Windows, or any utility to tell you if you have the latest.

           

          Also, Dell sometimes rewraps the video drivers, so if you have any issues with either an nVidia, or AMD/ATI driver, check with Dell for your video card, and your OS.

           

          Good luck,

           

          Hunt

          • 2. Re: organiser fails to launch
            A.T. Romano Level 7

            alfredxyz

             

            What version of Premiere Elements are you using on Windows 8 64 bit? For now I will assume Premiere Elements 11.

             

            Since your Premiere Elements workspace is functioning, I would focus at the onset more on the typical Elements Organizer common issues.

             

            1. If you open Premiere Element, can you access the Elements Organizer from it?

             

            2. Have you tried to delete the settings file (psa.prf) for the Elements Organizer? If you had Premiere Elements 11 Windows 8 64 bit, the path  would be:

            Local Disk C

            Users

            Owner

            AppData

            Roaming

            Adobe

            Elements Organizer

            11.0

            Organizer

            and in the Organizer Folder is the psa.prf file that you delete or disable. To disable it, just rename it from psa.prf to psa.prfOLD.

            Make sure that you are working with Folder Option Show Hidden Files, Folders, and Drives active so that you can see the complete path.

             

            If that does not work, we could try creating a new catalog. See File Manager/Manage Catalogs.

             

            Do you have any other versions of the Elements Organizer on this computer?'' We should also talk about bypassing the Welcome Screen to launch Premiere Elements, but the lack of a version number for your Premiere Elements is holding me back from giving you more specific details.

             

            Looking forward to all so that we can deal with troubleshooting this matter.

             

            Thanks.

             

            ATR

             

            Add On...also will add the usual drill

            a. Do you have the latest version of QuickTime installed on your computer with Premiere Elements?

            b. Are you running the program via the "Run As Administrator" directive or from a User Account with Administrative Privileges?

            • 3. Re: organiser fails to launch
              alfredxyz Level 1

              The video card is NVIDIA GTX 645 version 311.06 I will check if this is latest

              • 4. Re: organiser fails to launch
                alfredxyz Level 1

                I am running photoshop elements11 just purchased. FRom splash screen if I first open the editor then launch the organiser from the editor it appears to work and stay running. If I close the editor the organiser will disappear soon after and nothing happens when I try to relaunch organiser

                • 5. Re: organiser fails to launch
                  A.T. Romano Level 7

                  alfredxyz

                   

                  Did you delete or disable the Elements Organizer settings file (psa.prf)? If that did not work, did you create a new catalog?

                   

                  ATR

                  • 6. Re: organiser fails to launch
                    alfredxyz Level 1

                    renaming psa.prf made no difference manage catalogue option does not appear to work

                    • 7. Re: organiser fails to launch
                      A.T. Romano Level 7

                      alfredxyz

                       

                      In what way is the Elements Organizer File Menu/Manage Catalog not working?

                       

                      Given that you can get the Elements Organizer to exist when you open it through the Edit...

                      a. What happens when you click on Manage Catalog? Nothing?

                      b. Or, are you able to see the Catalog Manager dialog that opens from Manage Catalogs?

                       

                      The next step would be to deactivate within the program (Help Menu/Deactivate) and then close the program and do the usual Control Panel program uninstall. Then run the ccleaner (regular and registry sections of it).

                      http://www.piriform.com/ccleaner

                      Then reinstall the program.

                       

                      Have we gone through the drill of checking the computer privileges and making sure that the latest version of QuickTime is installed on your computer.

                       

                      Let us work on getting that Manage Catalog to work to create a new catalog and then we can review the situation.

                       

                      Thanks.

                       

                      ATR

                      • 8. Re: organiser fails to launch
                        alfredxyz Level 1

                        Good new I managed to get open organiser via editor from a reboot and get into manage catalogue I than ran repair catalogue and it found a problem in the thumnails which it fixed seems to be working ok so far

                        • 9. Re: organiser fails to launch
                          A.T. Romano Level 7

                          alfredxyz

                           

                          Thanks for the great news. Glad that repair of Elements Organizer catalog worked for you to resolve your issue.

                           

                          Special thanks for the follow up which is important to all.

                           

                          Continued success.

                           

                          ATR