2 Replies Latest reply on Jan 21, 2008 3:02 PM by Wolfgang Herold

    Video Skipping in Projector file

    edvaleIM
      Hello,
      I made a animation in 3d Studio Max imported it into Premiere adding audio and effects then rendered that as a avi. I'm bringing the .avi movie into director as a cast member and placing it onto the stage. I did resize the movie but held the SHIFT button to maintain its correct size. When I publish it as a projector file the videos skip/twitch while playing. Any suggestionson why the play back is like that would be greatly appreciated.
      Thanks Ed
        • 1. Re: Video Skipping in Projector file
          Level 7

          "edvaleIM" <webforumsuser@macromedia.com> wrote in message
          news:fm5jfl$70t$1@forums.macromedia.com...
          > Hello,
          > I made a animation in 3d Studio Max imported it into Premiere adding
          > audio and
          > effects then rendered that as a avi. I'm bringing the .avi movie
          > into director
          > as a cast member and placing it onto the stage. I did resize the
          > movie but held
          > the SHIFT button to maintain its correct size. When I publish it as
          > a projector
          > file the videos skip/twitch while playing. Any suggestionson why the
          > play back
          > is like that would be greatly appreciated.
          > Thanks Ed
          >

          Is the playback better when you do not resize the video sprite?

          R.


          • 2. Re: Video Skipping in Projector file
            Wolfgang Herold Level 2
            1.What codec did you use for creating the avi. I prefer divx 5.21.
            2.You can also export as flv and embedd it in a swf.
            3. if you know what size you need , just scale it in premiere or e.g. virtualdub, not in Director.
            4. Did you import as avi or windows media.

            regards
            Wolfgang