3 Replies Latest reply: Nov 21, 2013 8:41 AM by EditorGerry RSS

    To view this page ensure that Adobe Flash Player version 11.1.0 or greater is installed

    poSTARoq Community Member

      hello,I have some problems when I used google chrome to visit some sites.

      It's about "To view this page ensure that Adobe Flash Player version 11.1.0 or greater is installed" but my flash player version is the newest one is 11.8.800.97

      so how can I solve this problem?