5 Replies Latest reply on Jan 23, 2014 9:44 PM by bernie@dynamic

    Distributed Copy Editor - openStory failed

    Zarathes03

      Hi there

       

      Not sure if this is in the right place but here it goes.

       

      Today I found Distributed Copy Editor 1.0 SDK and it looks excactly like what I need.

      I've followed all the steps in the getting-started-guide document to set up the server, client and testdrive up to Test Driving SurikogiFlex step 3.

       

      This is where I run into an error "Error Opening Document "insert document name here"" in the webbrowser and an "openStory failed in InDesignServer" error in the Tomcat service running the webserver. The images below show the errors.

      openStory-Error.jpg Tomcat-IDServer.jpg

       

      The troubleshooting section of  the getting-started-guide document does not mention anything about this so I'm not sure what is causing this.

       

      So I’m wondering if there is anyone out there that might know how I can fix this.

       

      Some general information:

      • It does not look like the IndesignServer is receiving any requests.
      • I’m trying to run this on two Win8 systems both give the exact same error.
      • The Distributed Copy Editor 1.0 SDK has been released in 2009. In the getting-started-guide they say it’s only been tested on XP and might not work on Vista. However I no longer have a XP system so I can only test it on Win7 or 8. Though I run in no compiling errors so I believe this is no issue.
         

      Is there anyone out there who can get this to work, if so I’d like to hear how and on what set-up.

       

      If anyone would like to take a look, this is the link to the SDK.

      http://www.adobe.com/devnet/indesign/sdk/dce/eula.html

       

      Thanks in advance.