0 Replies Latest reply on Sep 9, 2013 6:31 AM by paust9

    site says I need to install adobe 11.1 or greater, when i have 11.8 installed and working

    paust9

      Yesterday after years of working, my site told me I need to install adobe 11.1 or greater.  I have adobe 11.8, which is working, Active X is not on, popups are disabled, still says I need to install adobe 11.1 or greater