5 Replies Latest reply on Sep 11, 2013 2:55 AM by Willam van Weelden

    How do I get rid of an unnecessary scroll bar? IE10

    JGaf Level 1

      Hi,

       

      I'm using RH 9.0.2.271, Webhelp, Zoom Search

       

      Among the many gifts IE10 has given me, I have acquired an extra scrollbar when displaying the documentation in IE10. This vertical scrollbar appears to the outside right of my content page.

       

      When the content pane correctly requires a scrollbar, I now have 2, and inside one (correct) and an outside one (not correct).

      2bars.png

       

      The 2nd outside scrollbar becomes INACTIVE when I switch to compatibility view in IE10, but it is still there!

       

      How can I get rid of this annoying scrollbar, active or inactive, for once and for all?

       

      Things I've tried to do to elimate this extra outside scrollbar:

       

      1. Turned off the skin thinking my buttons are now too large when displayed in IE10. Nothing would surprise me. No change.

      2. Change the magnification of IE ; zoomed in/out. No change.

      3. Asked a colleague to test. No change.    

      4. Played with the TOC pane size. No change.

      5. For fun, eliminated the white space on the home page. The scrollbar appears even on the home page where there is minimal text.

      6. Looked at the CSS - no idea what would be effective.

      7. Tested in Firefox. No change, scrollbars are still there. 

       

      I also have a horizontal scrollbar in IE10, but I still have more testing to do before I post

       

      thanks in advance!