1 Reply Latest reply on Sep 10, 2013 9:20 PM by Mike M

    Help with FLash Player Compatibility

    JacquiJaimes

      Hello Adobe community!  I use a Mac OS X v. 10.4.11 PowerBook G4

       

      I am seeking to find out what version of ADOBE FLASH PLAYER I can download that will be supported by this system.  Thanks for reading and looking forward to hearing from the experts in here!

       

      --Jacqui