3 Replies Latest reply on Sep 12, 2013 10:48 AM by sarhunt

    Browser support of edge animate output files

    metalshan

      I've noticed that the published html files don't run in IE8. Can anyone tell me in which browsers (with version numbers) the files runs smoothly?

        • 1. Re: Browser support of edge animate output files
          elainecc Adobe Employee

          Hi, metalshan-

           

          IE8 and below is considered a down-level browser and so will display the down-level stage.  We made some significant fixes after FF15 was released (I believe), and there are other changes that are detailed in our blog, htttp://blogs.adobe.com/edge/.  When we release a version, we've generally tested against the most recently released browser version of the major browsers out there - Chrome, Firefox, Safari, IE.  Given how fast the web moves, it's probably fair to expect that the most recent versions of major browsers are supported.

           

          Hope that helps!

           

          -Elaine

          • 2. Re: Browser support of edge animate output files
            metalshan Level 1

            Thanks for your reply elainefinnell.

            Ya, I can understand that Adobe is targetting all the modern browsers only. I just want to know the minimum version numbers of browsers like chrome, firefox, opera or whatever, where edge animate will work. Cause I've to give a proper description to my client about the browser support before suggesting him to use edge animate.

            • 3. Re: Browser support of edge animate output files
              sarhunt Adobe Employee

              Hey metalshan,

               

              We support the latest stable release of modern browsers, plus one version back.

               

              Cheers,

              Sarah