5 Replies Latest reply on Sep 13, 2013 3:03 AM by Jediravenclaw

    3D models are pixelated

    Jediravenclaw Level 1

      Hi everyone,
      So my original problem and question was apparently answered by this thread, but I don't understand how to implement the fix. Can someone please explain how to adjust the resolution when viewing my model? Thanks for the help!

       

      http://forums.adobe.com/thread/425138

        • 1. Re: 3D models are pixelated
          Mylenium Most Valuable Participant

          It's not at all clear what you are even referring to and you have not provided any technical info to boot like operating system, what version of PS, what model and what your current render settings and 3D prefs are. Generally the attainable quality of the preview modes will depend on your graphics hardware, but we realyl can't tell you anything beyond that without some tech info...

           

          Mylenium

          • 2. Re: 3D models are pixelated
            Jediravenclaw Level 1

            I figured that the last guy in the post that I linked didn't provide any, so it should be just a setting that I'm not finding easily enough. I'm on CS6 (x64) windows. I don't know what my current render settings are or current 3d prefs because I'm unsure of where to find them (or how to manipulate them if I did find them).

             

            I guess I'm just asking someone to explain the answer given in the thread I posted. I'm ASSUMING that the bottem line question is "where do I change my render settings?" but I couldn't be sure that that was all there was to it.

            • 3. Re: 3D models are pixelated
              Jediravenclaw Level 1

              So I've done a lot more research and the only conclusion I've come to is that *no one* knows how to change the resolution of your 3D model in CS6. The best I've found are people telling you how to do it in CS5 ... and then getting confused as to where this option is in CS6.

               

              I've found the render setting panel, I just need to know where to change the resolution.

               

              Thanks in advance to anyone who can help!

              • 4. Re: 3D models are pixelated
                SG... Adobe Employee

                Hi,

                 

                Are you seeing something along these lines:

                Screen Shot 2013-09-12 at 9.13.00 PM.png

                 

                And want to find out how to get it like this?

                Screen Shot 2013-09-12 at 9.14.39 PM.png

                 

                The top image is 200% view GPU based image. The bottom is 200% CPU ray trace 'rendered'. In previous versions the rendering option had 'Interactive', "Ray Traced Draft', and 'Ray Traced Final'. Those options don't change resolution but they do change the anti-aliasing.

                 

                For Ps CS6, to get better anti-aliasing, go to 3D> Render. Also make sure that your document view is at 100%.

                 

                regards,

                steve

                1 person found this helpful
                • 5. Re: 3D models are pixelated
                  Jediravenclaw Level 1

                  Thanks Steve!

                   

                  That definitely helped, and it also inspired me to create a new blank file with a much bigger size and dpi in which to import the model. I don't know why I didn't think of that before...I guess I just assumed that .obj exports from 3DS Max were already of a high quality (I guess I had thought wrong! ).

                   

                  The original post that I found did (I assume?) imply that you could change the resolution without exporting and making a new file etc. Is this true? Or do you think what I did might be the most efficient? Thanks!