1 Reply Latest reply on Sep 14, 2013 7:18 AM by sjpt

    My bought books are not shown in ADE!

    Leseraettin

      I have used ADE for since 2009 but rarely in the last year.

      Today I have bought a new ebook reader.

      I opened ADE and authorised my new reader. Then I wanted to transfer the ebooks bought in the past to my new reader.

      Only then did I notice that ADE does not list any of my ebooks any more. It says 0 ebooks.

       

      I'm shocked. Especially as I don't know whom to contact because of this.

       

      Help!

        • 1. Re: My bought books are not shown in ADE!
          sjpt Level 4

          Are you still on the same computer and haven't done any significant reinstalls since you last used ADE?

           

          The ADEPT DRM infrastructure doesn't keep cloud copies of your books so that you can automatically reload books on a new computer or after changes (or ADE errors),

          but as long as you have the .epub files and use the same Adobe ID you should still be ok.

          You may have to reimport them to ADE.

           

          It may be that ADE screwed up an update from an older version to the newer (and very buggy) V2.0.

          Two more general suggestions that may help to get things working again if you can't reimport books.

           

          ~~~ 1

          There are lots of bugs in ADE2.0.  Try replacing ADE2.0 with the older but more reliable v1.7.2.

          (You can have them both installed at once if you like.)

          Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

          http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

          The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

           

          ~~~ 2

          Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

          Uninstalling and reinstalling does not help.

          Unfortunately, it often then gives misleading error messages about what is wrong.

          A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

           

           

          This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your (old) Adobe ID.