11 Replies Latest reply: Sep 15, 2013 8:44 AM by ianealing RSS

    How do I switch off automatic transitions?

    ianealing

      I have Premiere Elements 11. Every time I import a film from the Organiser to the timeline, transitions are automatically inserted between each scene. How do I stop this?

        • 1. Re: How do I switch off automatic transitions?
          A.T. Romano Community Member

          janealing

           

          Until proven otherwise, there are no "adjusts" for the Elements Organizer 11's with regard to "automatic video transitions" placement associated with "Edit with Premiere Elements Editor". It is what it is.

           

          Here is what I am seeing....if you use Edit with Premiere Elements Editor in Elements Organizer 11 for just 3 jpg photos, yes you will get the automatic default video transition placement. But, if I do the same thing with just video, no I do not get the automatic video transition placement.

           

          In your question, are you referring to a mix on the Expert workspace Timeline...jpgs and videos?

           

          Obviously import one at a time from Elements Organizer 11 or just using Add Media/Files and Folders/Project Assets from the hard drive save location of the files would take care of the matter.

           

          Let me think about this some more.

           

          Thanks.

           

          ATR

          • 2. Re: How do I switch off automatic transitions?
            ianealing Community Member

            Thank you, ATR. I have tried several work-arounds with mixed success. Sometimes the transitions aren't inserted automatically. Some times they are. It would be very irritating to have to drag each scene to the timeline individually. I have also discovered that some of the scenes are being automatically trimmed. I don't want that either. Surely there is some way to switch off the automatic transitions and trims.

             

            Ian R

            • 3. Re: How do I switch off automatic transitions?
              A.T. Romano Community Member

              janealing

               

              Here are a few areas for you to explore as I explore some possibilities.

               

              1. Premiere Elements 11 Expert workspace

              Edit Menu/Preferences/General and the "Apply Transition on Smart Trim" option

               

              2. Tools Menu at the top of the Premiere Elements 11 Expert Workspace/Smart Trim

              When you click on Smart Trim under Tools Menu, a horizontal banner appears near the top of the interface. To the right on the banner is "Smart Trim Options". Set that for "manual" and save. What was it on before?

               

              3. Elements Organizer 11 workspace

              Edit Menu/Preferences/Media-Analysis and all the options under that category.

               

              More later.

               

              Thanks for the follow up.

               

              ATR

              • 4. Re: How do I switch off automatic transitions?
                ianealing Community Member

                I have just seen a way to stop the trimming through Tools, but it is messy.

                 

                I still can't find any way of stopping the automatic transitions. Surely there must be a way to switch the automatic trimming and transitions off permanently.

                 

                Ian R

                • 5. Re: How do I switch off automatic transitions?
                  ianealing Community Member

                  I seem to have stopped the automatic trimming, but no matter what I do, I can't stop automatic transitions. Very frustrating.

                  • 6. Re: How do I switch off automatic transitions?
                    A.T. Romano Community Member

                    janealing

                     

                    How did you finally get that automatic trimming to stop. Did the manual set and save do that? For you, were the MediaAnalysis options in the Elements Organizer involved also?

                     

                    Still thinking about the automatic transitions since the workflow involved continues to behave here as described previously....no automatic video transitions when video, automatic video transitions when stills.

                     

                    I will try to pin that down some more.

                     

                    ATR

                    • 7. Re: How do I switch off automatic transitions?
                      ianealing Community Member

                      I finally got rid of the auto trimming by going to edit/tools/preferences/general and unticking "Apply Transition on Smart Trim".

                       

                      I have tried several times to get rid of auto transitions but that remains active.

                       

                      Weird.

                       

                      Ian R

                      • 8. Re: How do I switch off automatic transitions?
                        A.T. Romano Community Member

                        Ian R

                         

                        Good job.

                         

                        But, I would ask...are you still getting auto transitions with videos as well as stills in Premiere Elements when you use Elements Organizer 11's Edit with Premiere Elements Editor command?

                         

                        If so, what are the properties of these videos? I am not sure if that information would be a lead in to targeting the issue for you. I have tried some AVCHD.mov as well as MPEG4.avi and got the same - no auto transitions with only videos and auto transitions with only stills.

                         

                        ATR

                        • 9. Re: How do I switch off automatic transitions?
                          ianealing Community Member

                          Yes, I was getting both video and audio transitions.

                           

                          I gave up trying to using Elements Organiser and tried instead to download direct to the Editor from my AVCHD Panasonic camcorder. This worked. No auto edits or transitions. Hurrah!

                           

                          That said, I think Adobe need to fix the problem with Elements Organiser. There should be a simple easy-to-find way to switch off auto edit and transitions.

                           

                          Many thanks ATR

                           

                          Best wishes, Ian R

                          • 10. Re: How do I switch off automatic transitions?
                            A.T. Romano Community Member

                            IanR

                             

                            Thanks for the update.

                             

                            I think that you made a good decision.

                             

                            Some claim that filing one of those Adobe Feature Request/Bug Report Forms helps to get your voice heard about

                            such features. The following is the link

                            https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

                             

                            At this point, it is not clear to me just how much of what you are experiencing is a feature versus a bug. I will do some more work on this using various versions of the program to see if I can detect a pattern to explain the behavior that you see.

                             

                            The follow up was much appreciated.

                             

                            ATR

                            • 11. Re: How do I switch off automatic transitions?
                              ianealing Community Member

                              Thank you again. I have used Elements 2 & 8 over the years and never had any similar problems. But I was using Mini-DV tape camcorders back then. I bought Elements 11 when I got my Panasonic AVCHD camcorder.

                               

                              I suspect that my problem is not so much a bug as a design fault. Adobe needs to look at providing very clear, easy-to-find options.

                               

                              I will make this point in the link that you have kindly provided.

                               

                              Ian R