1 Reply Latest reply on Sep 14, 2013 10:52 PM by Mike M

    Security update Flash version for Mac OSX 10.5.8 won't install

    ayumi10

      I lost my ability to view Ustream live streaming and recorded videos on Sept. 12, 2013, in both Safari and Firefox. The screen is solid black, and if I right click I get "Movie not loaded..." I read about the Sept.10 Security Update for Flash Player, so I uninstalled version fp_10.3.183.90 and attempted to install version fp_11.7.700.242. The installation failed every time, so I returned to the older one. On Sept. 13 I downloaded Google Chrome and it worked, but today, Sept. 14, I see the message "Flash is out of date," and no video.

       


      I have a Macmini2,1 with 1 Intel Processor and 2 Cores, made in 2007, I think. OS Leopard, 10.5.8 (64-bit). My Safari is version 5.0.6, Firefox 9.0.1 and Chrome 21.0.1180.90.


      I spend a lot of time on Ustream, so this is a big setback... please help!

        • 1. Re: Security update Flash version for Mac OSX 10.5.8 won't install
          Mike M Level 6

          Firefox is on version 23.1 now (I believe it WILL run on Leopard), and Chrome is on 29 (I can't be sure of that because I've uninstalled it from EVERY LAST machine I own and will NEVER use it again).

           

          THAT may have something to do with it. Safari 5 is the newest that will run on 10.5, and unfortunately the LATEST Flash Player WON'T run on Leopard.

           

          The reason is that OS 10.5 was the LAST Universal Binary OS Mac released (it runs on Intel or Power PC Macs) Becaue of that, it uses a different acrhitecture and the Flash Player is different from an "Intel only" build. Websites will continue to update, requiring the latest Player, and that will lead to obsolescence of your Flash Player (and your OS). THAT'S the bad news.

           

          The GOOD news is: Because your Mac is Intel powered, you can upgrade to Snow Leopard (OS 10.6.8) for $20 through Apple (http://store.apple.com/us/product/MC573Z/A/mac-os-x-106-snow-leopard), and THAT will allow you to run a LOAD of software that requires 10.6 or newer.