2 Replies Latest reply on Jan 10, 2008 6:22 AM by =randy

    Captivate 3 will not detect audio

    =randy Level 1
      I have a Dell latitude D630 (I say this because I think this could be part of the problem). It is running a SigmaTel audio card with a software product known as IntelliSonic.

      Using the Captivate 3 Preferences>Audio Settings>Calibrate Input - - - I cannot get Captivate to detect the ’Microphone’ or ‘Line In’ (when using a line Microphone) (the System Audio is grayed out).

      I have no problems with other audio input software (Windows Recorder, Skype, Audacity) – all will detect internal and external mics.

      I have checked for updated drivers, done every possible variation through Control Panel settings. Still, it will not detect any form of audio input.

      One other piece of info: I have attempted to locate the Captivate_v30.dat file as indicated in some other post - butthe file is not on my system. I installed via download.

      Any ideas?
        • 1. Re: Captivate 3 will not detect audio
          Captiv8r Adobe Community Professional & MVP
          Hi =randy and welcome to our community

          Sorry to hear about your issues. Not sure what to advise on the audio bits. You might want to click Start > Settings > Control Panel > Sounds and Audio Devices > Audio tab and ensure the Default device is properly set for Sound recording. I'm guessing it is, since you say Skype and other apps find it with no issue.

          I know version 2 of Captivate had an issue with RealTek sound cards and that was addressed with a patch. But you are saying you have Captivate 3. This would probably be the first report I've heard where Captivate 3 doesn't like the microphone. You should definitely report the issue via the Bug Reporting form. You may do that by clicking here and completing the form you should find there.

          As for not finding the .DAT file, I assure you it is there. You may simply be not seeing it because of the way Windows is configured. I believe that by default, it hides this area. So before you search for it again, please make the following changes:

          Open Windows Explorer (Not Internet Explorer, Windows Explorer the file browser)
          Click Tools > Folder Options... > View tab
          Choose the option labeled "Show hidden files and folders"
          DE-select the check box labeled "Hide protected operating system files (Recommended)
          Click the OK button and search for the file now and I'm betting a dollar against a used gum wrapper you will find it.

          Sincerely... Rick
          • 2. Re: Captivate 3 will not detect audio
            =randy Level 1
            You were correct (the folder was hidden).

            Deleted Captivate_v30.dat and restarted Captivate. It did regenerate the file. However, the same problem remains.

            I have reported this as a bug.

            Thanks.