1 Reply Latest reply on Sep 15, 2013 7:10 PM by Mike M

    why can't I install last version of flash?

    sy.vincent

      I can't read video anymore on my mac. This problem is recent. Each time I try to install the new version because of the message " module bloqué", I can read the Adobe message : you don't meet the system requirements ...

      I don't find any solution and don't understand because my computer seems to meet this requirements :  OS X 10.7.5, safari 6 and Intel Core 2 duo.

      Thank you for your help.

      Sylvie