4 Replies Latest reply on Sep 18, 2013 7:28 AM by m_vargas

    Run postflight script for Plugin - step failed for mac

    Wildcat8705

      So when I try and install adobe flash player on my mac OS X version 10.5, I get a message saying "The following install step failed: run postflight script for plugin. Contact the software manufacturer for assistance.