9 Replies Latest reply on Jul 16, 2016 11:10 AM by rbarnabas

    You can’t use this version - Error

    Jesse Techno

      I get this error after having installed Mac OS X Maverick.  It has worked for 3 days and now:

       

      You can’t use this version of the application “Adobe After Effects CS6” with this version of OS X.

       

      How do I get past this?  I even tried CC and nothing.