1 Reply Latest reply on Sep 20, 2013 1:50 PM by emerasoft.srl

    Unable to include Spark components for my extension for CS 5

    poortip87 Level 1

      Hi All,

       

      I am develpoing an extension for Illustrator CS5 and I want to be able to use the Spark datagrid component. I am developing on Flash Builder 4.6. For this, the compiler sets the sdk to extension builder 3.4. I am not able to use the spark component even after including the namespace xmlns:s="library://ns.adobe.com/flex/spark"

       

      But, if I remove support for CS5 and have an extension for CS6 and above and change the compiler settings to support extension builder 4.5 sdk, then the spark components are recognised.

       

      Why can't I include spark components for my CS5 extension?