1 Reply Latest reply on Sep 18, 2013 12:17 PM by A.T. Romano

    Video Usage column

    Chrisdad Level 1

      I'm using PE10 on a two-year-old iMac computer.

       

      I'm currently working on a large video project using lots of photos and video clips organised into a number of folders.

       

      I've just notiiced that all but the folders i've used most recently have suddenly stopped showing any numbers in the Video Usage and Audio Usage column.  This means that I have to rely on my memory to tell me what media I've used.  In a project this size - and with my memory - that's difficult.

       

      I don't know how why this information has disappeared (I just hope it doesn't cause a problem when I archive the finished project).  More immediately, I'm wondering if there's any way of restoring this information.

       

      If anyone has any ideas - thanks!

        • 1. Re: Video Usage column
          A.T. Romano Level 7

          Chrisdad

           

          What we talking about in the way of numbers already showing in the Project Media List View Video Usage column number....10, 200, more for a given file? It seems to take value at least to 2000...have not tried further.

           

          If you are doing a copy/paste involving a large number of duplicates, the change of number in the VIdeo Usage column can be slow. Often clicking on the panel for the file involved or another updates the number.

           

          I am strictly an Elements Windows user, but I am thinking, if all else fails, flushing the preferences might be worth a try. In Windows, one can do that by deleting the Adobe Premiere Elements Prefs file. If a Premiere Elements Mac user does not come up with the route, I will search it out.

           

          ATR