4 Replies Latest reply on Dec 28, 2013 4:55 PM by KeithHopkin

    The return of the "Unexpected Data Type" error

    pyroglyph

      I've searched the forum and only found discussions of this from over a year ago, so either I'm a loner or this is rearing its ugly head again.

       

      I've got a project that I've been working on between two machines, both running AE 11.0.2.11 with the same plug-ins. One is a macbook pro, one is a macpro. Both are running 10.6.8 (I believe that's snow leopard). I've been saving the project files and assets to the dropbox folder on my machines so that everything is always in sync between them. ***It's been working flawlessly for months.*** I haven't updated anything recently, other than installing Adobe Acrobat on the desktop machine a few days ago.

       

      This morning on my desktop machine, I couldn't get the project to open without getting the "unexpected data type" error. Holding down shift did nothing. I instinctively started a new project and imported the .aep I was trying to open. No errors! Then I tried to change work spaces and the error came up again. I hit caps lock and tried again. No go. At one point the workspace drop-down had bullets next to *two* of the workspaces, as if they were both active simultaneously.

       

      My workaround for the moment was to go to my dropbox on the website and revert to a previously saved version of the same project (thank *YOU* dropbox) from a few days ago. That opened fine, though it's missing a few hours' work.

       

      My fear is that this will recur and I will have to keep going back in time to keep working (two steps forward, one step back) and I've got a deadline to meet. I will try to stay away from custom workspaces, as one poster to this forum says they are generating that error in CS6 (no helpful replies to that thread).

       

      Anyone else experiencing this in 2013? Any ideas? All help is much appreciated.

       

      AE CS6 11.0.2.11

      Mac Pro OS v 10.6.8

      Processor:  2x 2.66ghz dual core intel xeon

      12Gb 667mhz DDR2 RAM