5 Replies Latest reply on Sep 19, 2013 1:14 PM by A.T. Romano

    Can't Install Premiere E from Remote Disk (PRE10)

    dorich24

      OS X 10.8.4

      PE (10)

      Attempting to install PRE from a Remote drive on an older iMac to a new iMac.

       

      I installed Photoshop Elements without any problems.

       

      But repeated attempts to install PRE fail with the following error messages:

       

           Exit Code: 7

           -------------------------------------- Summary --------------------------------------

            - 0 fatal error(s), 8 error(s), 7 warning(s)

       

      WARNING: DW031: Payload:{3F023875-4A52-4605-9DB6-A88D4A813E8D} Camera Profiles Installer 6.0.0.0 has been updated and has been selected for repair. The patch {FEA75AFB-4905-43BB-B1D5-5B44D681BFE7} Camera Profiles Installer_6.4_AdobeCameraRawProfile6.0All 6.4.0.0 will be uninstalled now.

      WARNING: DW031: Payload:{3F023875-4A52-4605-9DB6-A88D4A813E8D} Camera Profiles Installer 6.0.0.0 has been updated and has been selected for repair. The patch {FEA75AFB-4905-43BB-B1D5-5B44D681BFE7} Camera Profiles Installer_6.4_AdobeCameraRawProfile6.0All 6.4.0.0 will be uninstalled now.

      ----------- Payload: {68FE2517-2E45-4B03-8241-D0634F43878B} Smartsound1 1.0.0.0 -----------

      ERROR: DW006: Apple Package failed to install successfully.

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation failure

      WARNING: DW036: Payload cannot be installed due to dependent operation fa

       

      The instructions said to try restarting the machine but that doesn't solve anything.

      Also in the instructions there is a directive to follow a link for support but goes to Cloud support and doesn't appear to provide any links for helping with this problem.

       

      Any suggestions on the source of the problem and how to overcome it.