6 Replies Latest reply on Sep 23, 2013 11:53 AM by bugswhiskers

    Effects control drop down menus frozen

    bugswhiskers

      I have a one-minute test project, which I can do little with. On the timeline, both video tracks (Vi and V2) are selected, and I cannot deselect them to choose the one I want to work on. The razor tool is higlighted, but when I click on the Selection tool nothing happens.

      If I try to move the playhead in the timeline, it is frozen.

      If I change to the effects control panel and click on the triangles to drop-down the menu options, again, nothing happens. They are completely frozen.

      I have deleted the source clips and a) re-imported them; or b) imported different clips. In both instances, I have no control, everything is frozen.

      I have uninstalled PPro CC and reinstalled it, but it is still the same. I can open different projects, but when I do so I can do nothing with them.

       

      I am using Windows 7 64-bit; with a GeForce GTS 250 graphics catd and 8GB of memory.

       

      Everything has worked properly since I upgraded to the CC version at the end of July, until I last used the program about a week ago. I don't think I have installed any programs which should have had an effect on PPro CC.

       

      Any ideas, please?  Thanks.

        • 1. Re: Effects control drop down menus frozen
          the_wine_snob Level 9

          When things begin going wrong with the GUI, the first thing that I think of is the video driver.

           

          I would go to the nVidia Web site, check the latest driver for your OS vs the one that you have installed. If there IS a later driver, download and install it. Reboot and test. Note: if your card is not certified by Adobe, and you had to modify the video card list (the video card "hack"), you will likely have to do that again.

           

          A lot of things can cause a video driver to become obsolete, or bad, such as some OS updates.

           

          If that is not the issue, then we can move on from there, but will have addressed a common issue early on.

           

          Good luck,

           

          Hunt

          • 2. Re: Effects control drop down menus frozen
            bugswhiskers Level 1

            Thanks, Bill.

             

            It seemed like a good idea, but I downloaded and installed the latest driver for my graphics card and it hasn't changed anything.

             

            Everything remains frozen. As before, I cannot even select the Selection tool to try to change anything.

            • 4. Re: Effects control drop down menus frozen
              bugswhiskers Level 1

              Sorry Jim. Your suggestions didn't work either!  But thanks.

               

              What I did notice when I opened my project which I hadn't noticed before was that, at bottom right of the PPro window,  the progress bar Generating Peak file of the clip was frozen. It was about three-quarters of the way over, but didn't move any further in ten minutes(the clip is only 1min 14secs in length. Does this help to point at a cause of the problem?

              Going to be off line until Sunday morning (UK time) so I won't be back with a reply to your suggestions until then.

              • 5. Re: Effects control drop down menus frozen
                Phil112233

                This sounds very similar to an issue Im having at the moment, which also started just over a week ago.

                 

                I have found that by resetting the workspace you can get everything to function  until you try and apply any effects. Tried changing graphics drivers even reinstalling windows and everything but no improvement.

                 

                Did you install the lateset Cineform/gopro codec, Im wondering if this could be the culprit as its the only change made to my system before the problem started apart from windows updates.

                • 6. Re: Effects control drop down menus frozen
                  bugswhiskers Level 1

                  Phil, you hit the nail on the head.

                  As a last resort, I telephoned Adobe's CC technical support.

                  The technician took control of my PC, and after a bit of poking around, he settled on the Workspace menu. The workspace had been changed to Untitled Workspace (how I don't know, as never consciously did so). The technician reset it to Editing, and when he went back to the project, nothing was frozen any more. While he stayed online, I applied a few effects (Nothing major, dissolves, wipes and audio fade, that sort of thing) but everything still  behaved properly. Fingers crossed for when I go into full-scale effect mode!

                  I mentioned to the technician that I had installed test veesions of the Cineform and Quick3ds plugins. I also said that I had tried to uninstall Cineform, but I couldn't as it did not show in the Control Panel Programs and Features list. According to the technician, the fault was in the Workspace, and there wasn't any need to ininstall them.

                  So thanks to all who chipped in, but hopefully Adobe have come up with the solution.