2 Replies Latest reply on Sep 24, 2013 4:47 PM by denebphotog

    HDR Efex Pro2 Crashing Photoshop CS6?

    denebphotog

      I have been using Nik HDR Efex Pro2 with Photoshop CS6 successfully for over a year on my aging MAC Pro and OS 10.6.8. Now all of a sudden HDR Efex Pro 2 crashes Photoshop as soon as I launch it.

       

      Nik suggests my GPU is out of date but how could it be fine one day and out of date the next. To make sure I ran an update on the MAC OS software. (I cannot upgrade beyond 10.6.8 because some of my software won't be compatible.) I also tried their suggested replacing the .cfg code in the Nik HDR preference folder. In addition I did an update on CS6 and uninstalled and reinstalled HDR Efex Pro2.

       

      During the time it went from working to not working I might have allowed the recommended updates such as iTunes, Airport, etc. Flash also wanted to be updated and I have heard of some different types of conflicts with this from others.

       

      Can anyone offer any advice?

        • 1. Re: HDR Efex Pro2 Crashing Photoshop CS6?
          mctherapy

          I have been using NIK Efex Pro2 with Photoshop CS6 for nearly a year (Windows 7), and now all of a sudden Efex Pro 2 crashes Photoshop as well. I upgraded the graphics drivers from Intel and it still crashes. I have avoided making updates to browsers, JAVA and other systems because they interfere with my online teaching platform, and I have made no hardware changes. One day everything worked fine, the next day it didn't. Any help would be appreciated.

          • 2. Re: HDR Efex Pro2 Crashing Photoshop CS6?
            denebphotog Level 1

            You should try installing the very latest version of the HDR Efex Pro 2 software. I installed the latest Nik collection and now it is working in CS6 without crashing upon launch. You might want to contact Nik support and describe what has happened, tell them your system specifics and they can determine which version will work on Windows 7 & CS6.

             

            I assume some update I did made it so the older version of HDR Efex Pro 2 was no longer compatible.