7 Replies Latest reply on Sep 22, 2013 9:08 AM by the_wine_snob

    elementsautoanalyzer.exe

    1cooper1

      I bought Premier elements and elements photoshop a few years ago and haven't used it unitl the lastI bought Premier elements and elements photoshop a few years ago and haven't used it unitl the last month.  I haven't had much luck.  I tried to update the Premier Elements and it stops saying the about file needs to be closed, but I don't know where it is and hve rebooted twice. HELP

       

      I also have some MOV files that I want to move into the program but the sound doesn't work.  The MOV file has sound, but  once I transfer it to Elements, there isn't any sound.

       

      HELP

        • 1. Re: elementsautoanalyzer.exe
          John T Smith Adobe Community Professional & MVP

          More information needed for someone to help... please click below and provide the requested information

          -Premiere Elements FAQ http://forums.adobe.com/thread/1042180

           

          What version of Quicktime do you have installed?

          • 2. Re: elementsautoanalyzer.exe
            Steve Grisetti Adobe Community Professional

            I agree with John. You ought to at least let us know which version of the software you're using and what operating system you're running -- and if you've installed the latest version of Quicktime, per the program's requirements.

             

            It would also be helpful to know the model of camcorder your MOV came from.

            • 3. Re: elementsautoanalyzer.exe
              A.T. Romano Level 7

              1cooper1

               

              You have a lot of things going on in your post.

               

              Regarding the elementsorganizer.exe...have you right click the taskbar at the bottom of the computer, selected Task Manager, gone to Task Manager Process, tried to find elementsorganizer.exe, right clicked that process, selected End Process?

               

              Also, if you can get into the Elements Organizer via Photoshop Elements or Premiere Elements, it would be a good idea to shut off the AutoAnalzyer options.

               

              Not knowing at this time what version of Elements programs you have puts us at a disadvantage. But, generalizing...to shut off the AutoAnalyzer options go to the Elements Organizer Edit Menu/Preferences/. Depending on what version of Elements that you have, look for AutoAnalzyer Options or Media Analysis and shut off all the options under it.

               

              In May 2013, someone in the Photoshop Elements Forum at Adobe asked essentially the same question that you are asking about this .exe file.

              http://forums.adobe.com/message/5282254

               

              More later. Remember, the answers are in the details. So lots of details, please, to help us help you.

               

              Thanks.

               

              ATR

              • 4. Re: elementsautoanalyzer.exe
                A.T. Romano Level 7

                1cooper1

                 

                I am just making a note that you have started an additional thread which includes issues that you brought up in this thread.

                http://forums.adobe.com/message/5703284#5703284

                 

                SG and John have already asked questions here which have not yet been answered. Sometimes it gets confusing going between two threads.

                 

                We will be watching for your progress in any case. I have just contributed to your new thread whose link I posted above.

                 

                ATR

                • 5. Re: elementsautoanalyzer.exe
                  the_wine_snob Level 9

                  It appears, from the other thread, that 1cooper1 is running PrE 10 (and assume PsE 10), so we have one piece of the puzzle.

                   

                  As the question put forth in that other thread (the lack of Audio in MOV files, MP4 stated), is also asked in this thread, I think that it is best to continue the troubleshooting in this one, as it has several questions posed already, and Lock that other thread, to keep the confusion down to a minimum. That will eliminate others having to match up the two threads, to gather the requested information.

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: elementsautoanalyzer.exe
                    A.T. Romano Level 7

                    1cooper1

                     

                    Since your thread in which I responded to the .mov and ..mp4 aspects of your question has been locked by moderator for reasons that he stated, for your convenience, I am doing a copy/paste paste into of my troubleshooting questions/suggestions on the .mov and .mp4 matter.

                    1cooper1

                     

                    Your question is being answer in your other thread as I remember. Some has asked for further information so that they can help you.

                     

                    The usual information that is require to troubleshoot you issue includes:

                     

                    a. Do you have QuickTime installed on your computer with Premiere Elements 10? Have you said what computer operating system is involved?

                     

                    b. Are you running Premiere Elements 10 as Run As Administrator and/or from a User Account with Administrative Privileges?

                     

                    c. Where are these .mov and .mp4 files coming from? The brand/model and your camera settings would be very helpful, especially if you cannot supply the properties of these files. That .mov or .mp4 are file extension that wrap the video and audio compression, so we need to know the video and audio compression as well as the frame size, frame rate, interlaced or progressive, pixel aspect ratio. You can get all that from a MediaInfo properties read out

                    http://mediaarea.net/en/MediaInfo

                     

                    d. What are you setting as the project preset for your project?

                     

                    e. Is there no sound just for these two video types .mov and .mp4 or is there no sound within Premiere Elements for anything?

                     

                    f. Have you gone into the Edit Menu/Preferences/Audio Hardware and click on the ASIO button to check out the ASIO setting to make sure of what is enabled?

                     

                    Please review the above. We will be watching for your details.

                     

                    Thanks.

                     

                    ATR

                     

                    Looking forward to your follow up so that we all can help you move forward in your Premiere Elements projects.

                     

                    Thanks.

                     

                    ATR

                    • 7. Re: elementsautoanalyzer.exe
                      the_wine_snob Level 9

                      ATR,

                       

                      I apologize that I Locked that thread, after you posted with the above. At the time, I only saw the initial post, urging continuation in this thread.

                       

                      Thank you for copying that Reply here, as it will likely solve problems, regarding the media files.

                       

                      Hunt