1 Reply Latest reply on Sep 22, 2013 1:32 AM by pwillener

    Confused Installation Function

    primal daddy

      I cannot install the latest Adobe Flash Player because it keeps telling me I already have the latest version. However, I do not as I uninstalled it due to a constant error. So you see, then when I try to reinstall it, it will not, as I said, since it keeps thinking that I already have it. So what now ?