1 Reply Latest reply on Sep 23, 2013 1:21 AM by sjpt

    w_adept_core_expired error

    Leandro.bolivar.13 Level 1

      w_adept_core_expired: i get this error when trying to downlad a book from edition guard. I already deleted and uploaded again this book to edition guard, generating a new URN but i still get the same error in return. Can anyone tell me what this error means? Thanks!

        • 1. Re: w_adept_core_expired error
          sjpt Level 4

          ADE is very good at generating error message that have no meaning to any normal person (or indeed to anyone who doesn't have access to the ADE source code).

          Also, it often generates messages that are clear but completely incorrect.

           

          It could be reated to e_adept_request_expired.  In that case, check that the time and timezone on your computer are correct,

          and also on any connected eReader device that remembers time.

           

          Otherwise, a general comment that may help ....

           

          There are lots of bugs in ADE2.0.  Try replacing ADE2.0 with the older but more reliable v1.7.2.

          (You can have them both installed at once if you like.)

          Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

          http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

          The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172