2 Replies Latest reply on Sep 24, 2013 4:47 AM by anluput

    E_STREAM_ERROR: WinInet returned 0 (0)

    anluput

      whenever I try to authorize ADE I get following Error: "E_STREAM_ERROR: WinInet returned 0 (0)" even when I try to authorize without Adobe ID.

      I already tries to install new and to restart. But still the same error... can anyone help me with this please?

        • 1. Re: E_STREAM_ERROR: WinInet returned 0 (0)
          sjpt Level 4

          Don't authorize without ID except maybe for a very short test. It will lead to lots of problems later.

           

          Two possible solutions (not sure of either in your situation).

           

          ~~~~~

          Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

          Uninstalling and reinstalling does not help.

          Unfortunately, it often then gives misleading error messages about what is wrong.

          A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

           

           

          This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your (old) Adobe ID.

           

           

          In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0

          ~~~~~~~~~

           

           

          There are lots of bugs in ADE2.0.  Try replacing ADE2.0 with the older but more reliable v1.7.2.

          (You can have them both installed at once if you like.)

          Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

          http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

          The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

          • 2. Re: E_STREAM_ERROR: WinInet returned 0 (0)
            anluput Level 1

            thank you very much for this long answer.

             

            unfortunately both solutions do not work.

            I already tried to do crtl+shift+D but nothing happens. That's why I tried to authorize without ID (just for testing wheter authorizing would work).

             

            ADE 1.7.2 does also not authorize... maybe it's a problem with my windows (7). It says that ADE 1.7.2 could not be activated and therefore could not authorize.

             

            As it did not work on the windows 7, I tried it on my windows 8 and after few updates of windows and installing features, ADE works well on it now.

             

             

            "Windows is like diving in a submarine... whenever you open a window the trouble begins"