1 Reply Latest reply on Sep 23, 2013 10:30 AM by sjpt

    activation server error - code E_ACT_NOT_READY

    johnszachary

      Purchased a book recently for school, and it came with a digital download.  So I downloaded it, and it was working fine.  Go to open the book today and now I get that error.  I'm opening the book on the same computer I authorized it to be open on, and Ive never deleted the file or anything.. just had to do more reading today.  Running on a Macbook Pro.  Tried re-authorizing this computer and that did nothing.  Any help is great, this is a bit urgent as I need to do more reading for one of my university classes.

        • 1. Re: activation server error - code E_ACT_NOT_READY
          sjpt Level 4

          Tried re-authorizing this computer

          By this, do you mean you deauthorized (cmd-shift-D: ctrl-shift-D for Windows), and then reauthorized with your Adobe ID?

          If not, try that first.

           

          ~~~~~~~~~~~~~~~~~~~~

           

          Did you work in this order?

          1. install and run ADE, without authorizing an Adobe ID
          2. download and start reading the book (all OK)
          3. authorize ADE to your Adobe ID
          4. continue reading the book (not OK)

          If so, I am afraid you may be a bit stuck.  See my note below, but if you have already lost that implicit authorization it may be impossible to get it back.

           

          If you did authorize with your Adobe ID before you bought and downloaded the book it should be fine.

          All I can suggest in that case is to see if you can borrow another machine from a friend who doesn't use ADE,

          install it there and register with your ID and see if you can read the book.

          You should be able to read the .epub directly by copying, or to copy the .acsm and get another copy of the .epub downloaded.

           

          ~~~

          If you DO manage to get at the book again this way, I think that you are probably in a siutation where DRM stripping is justified.

           

          ~~~~~~~~~~~~~~~~~

          This is a vicious trap that Adobe lays for unsuspecting customers.

          When you register 'without ID', ADE creates an anonymous/implicit ID with limited powers (eg can't be used to share with other devices).

          Whenever you first load a DRM book, that copy of the book is associated with whatever ID the computer is registered to at the time.

          Any book you load while this anonymous ID is active gets associated with that ID, and can't be read on any other device.

          When you properly register your computer with a real ID, that old anonymous ID is lost.

          Now you don't have any devices that can read the book.

           

          The only way I know round this is to use a DRM stripper such as epubee BEFORE you deauthorize the device.

          I do NOT advocate using such code to get around the valid limitations placed on a DRM book.

          However, where the problem arises only because of the ineptness of Adobe's ADEPT DRM infrastructure and its implementation,

          such a measure is totally justifiable.