15 Replies Latest reply on Nov 9, 2013 9:14 PM by A.T. Romano

    Audio track gone solo?

    HazzardworksProductions

      So, I was just happily editing my movie when my cat ran across the keyboard. From now on, all my audio except the ones in the "narration" track don't play. It's as if my cat pressed something and made just the audio track turn solo. I'm a fairly advanced user on premiere so I tried all the audio mixing options, resetting preferences, checking the files properties, checking the audio gain and so on. I tried restarting premiere as well, but nothing changed. Any ideas of what has happened...? Thanks in advance. Oh, and I should add that if I move other audio to the narrations track, it plays.

        • 1. Re: Audio track gone solo?
          A.T. Romano Level 7

          Hazzard

           

          Let us start with the basics. What version of Premiere Elements are you using and on what computer operating system is it running?

           

          What workspace did all this happen in....Expert or Quick workspace Premiere Elements 11 or Timeline or Sceneline in versions of Premiere Elements earlier than 11?

           

          If you open a new project and have audio on Audio 1, 2, .....do you get sound?

           

          Let us see your details on the above and then decide on our troubleshooting strategy.

           

          Thanks.

           

          ATR

          • 2. Re: Audio track gone solo?
            the_wine_snob Level 9

            Along with the comments/suggestions by ATR, and even though you stated:

            I'm a fairly advanced user on premiere so I tried all the audio mixing options,

            Just to make sure that you did not overlook one possible place to Mute tracks, check out the Audio Mixer, and for each silent Track, look to see that Mute has not been checked.

             

            Good luck,

             

            Hunt

            • 3. Re: Audio track gone solo?
              HazzardworksProductions Level 1

              I use elements 10, I was using expert view in timeline. If I open a new or other project, all sound works. Thank you for your support.

              • 4. Re: Audio track gone solo?
                HazzardworksProductions Level 1

                Thanks for your suggestion, but I had already checked that several times, as that was the most obvious thing that could have happened. Thanks!

                • 5. Re: Audio track gone solo?
                  the_wine_snob Level 9

                  I figured that you had, but wanted to ask, just to get that out of the way. Because the Audio Mixer is not a Panel, that is nearly always open, it can get overlooked.

                   

                  Thanks for that info, and I would restrict the kitty's catnip for a week...

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: Audio track gone solo?
                    A.T. Romano Level 7

                    Hazzard

                     

                    I am not ready to give up yet.

                     

                    We have established that, if you open a new project, you have your audio on Audio tracks as well as Narration Track and Soundtrack.

                     

                    We have established that if you take the Audio 1 (soundless) file to Narration in the same problem project, the file has sound.

                    (Another question, in that line of questioning, did you say that Audio 2, 3, 4, etc also have no audio for that video audio file on one of those Audio tracks above Audio 1?)

                     

                    Whatever the case, this is what I want you to explore if you have not already.

                     

                    1. Go to the Sceneline view of your Premiere Elements 10.

                     

                    2. Go to the speaker icon to the right of the word Video (left of Filmstrip).  Click there. That should bring up a audio volume slider. What is the slider set at...all the way to the bottom or midway?

                     

                    Let us see what happens.

                     

                    Thanks.

                     

                    ATR

                    • 7. Re: Audio track gone solo?
                      the_wine_snob Level 9

                      Thinking about the Audio issue, we have ruled out a Mute setting in the Audio Mixer, but let's take a quick look on the Timeline, for the "muted" Audio, please. However, I would like to look at the Audio Mixer one more time. This time, play your Timeline, and watch the sliders for all Tracks. Do they all remain at about 0 dB, or do they move, or perhaps remain at a negative setting? The Audio Mixer will show the Track Audio settings, and the dB responses for those Tracks.

                       

                      Also, looking at one of the Clips, that has no sound, when on certain Tracks, with the Clip Keyframe Display set to Volume, where is the orange line ("rubberband") - the one that runs THROUGH the Clip? Is that Volume line down at the bottom of the Clip, or up at about the 75% position?

                       

                      This image shows the line, that I am referring to:

                      Orange_Lines.png

                      While it would be tough to drag that line down (lowering the Volume) with kitty on the keyboard, it's easy to accidently do, if one clicks on certain areas of a Clip.

                       

                      Now, I think that we will probably rule this out too, as the Volume "rubberband" control would be on a Clip-by-Clip basis, and you seem to have Track issues.

                       

                      Just thinking about possibilities.

                       

                      Good luck,

                       

                      Hunt

                      • 8. Re: Audio track gone solo?
                        A.T. Romano Level 7

                        Hunt

                         

                        Consider my suggestion in post 6. It fits all the criteria. I have tried walking across the keyboard (with my arm) while the Premiere Elements project was opened with content on audio tracks. No way could I kill selectively Audio Track 1 and still get audio on the Narration track. That tucked away volume control in Sceneline could do the job. I suspect that setting as the cause, but how the cat did, I still have not figure that one out yet.

                         

                        Everything fits. But what would make me feel more comfortable about my latest idea is knowing whether or not the other Audio tracks (2, 3,....) as well as Audio track 1 did not have sound in this particular project.

                         

                        Let us see if Hazzard has been there and done that with regard to that Sceneline volume control.

                         

                        ATR

                        • 9. Re: Audio track gone solo?
                          A.T. Romano Level 7

                          Hunt,

                           

                          In Expert workspace, I just did a mini experiment where I dragged the audio rubberband all the way down to mute the file's audio.

                           

                          Then I went to Quick workspace to view the status of the volume slider to the left of the Filmstrip there. Unaffected, still at original volume.

                           

                          That volume slider in Quick is associated with Narration and Soundtracks so I was not expecting any change in that particular volume slide brought about by

                          any Expert workspace audio rubberband action. But, I did it anyway, just in case.

                           

                          ATR

                          • 10. Re: Audio track gone solo?
                            the_wine_snob Level 9

                            ATR,

                             

                            Thank you for the results of your test.

                             

                            Good luck to Hazzard,

                             

                            Hunt

                            • 11. Re: Audio track gone solo?
                              Peterson Productions

                              Ok, I had the same problem and finally figured it out myself. I have Elements 12 btw.

                              I was recording a narration track and of course told it to mute the rest of the audio so it wouldn't pick up in my macbook mic. Not sure if I hit done or just exited out of the box, but I added another audio track and could not figure out why nothing was playing. I was going nuts. Finally I found out that only the narration I had recorded was playing. Duh, back to the narration recording box. I had to mess around a bit, but ended up unchecking the box to play other audio tracks while recording, hit play on the recording box, then stopped it and hit done, and we're back to normal!

                              • 12. Re: Audio track gone solo?
                                A.T. Romano Level 7

                                Peterson Productions

                                 

                                Did you find that your problem and fix were reproducible?

                                 

                                I ask because I tried all sorts of variations on what you described and could not reproduce your results or your conclusions (either with version 10 as originally reported or with version 12 which you said you used).

                                 

                                No matter since your problem resolved. When you "had to mess around a bit" in the program, what did that involve? If your issue should return, please let us know the details.

                                 

                                ATR

                                • 13. Re: Audio track gone solo?
                                  Peterson Productions Level 1

                                  A.T.

                                  Just tried to do another naration on a different project. It won't mute the other tracks at all now. Even the one I'm recording, so if I don't have headphones in it feeds back. I'll check back in if it comes up again I guess.

                                   

                                  mess around is a technical term meaning to push buttons at random in frustration...

                                  • 14. Re: Audio track gone solo?
                                    Peterson Productions Level 1

                                    Just kidding, as soon as I went back to the project, the audio was muted again. Only thing I did was delete narration tracks.

                                     

                                    So to cause problem.

                                    Have video with audio. I've also had a soundtrack in every time.

                                    Create naration, have mute audio while recording selected.

                                    Record, then exit.

                                     

                                    Now I have repeated it a couple more times, but can't duplicate the "problem."

                                     

                                    But to make it go away.

                                    Open naration window, deselect mute audio while recording. Hit play in naration window, all audio should play, hit stop and done.

                                     

                                    I dunno, weird glitch...

                                    • 15. Re: Audio track gone solo?
                                      A.T. Romano Level 7

                                      Peterson Productions

                                       

                                      Thanks for your insights on this.

                                       

                                      Very interesting.

                                       

                                      ATR