2 Replies Latest reply on Jan 7, 2008 7:13 AM by chortlehoort

    Unable to save projects

    chortlehoort
      I just installed Captivate CS3 and tried to do a quick movie to test it out. The first thing that was weird is that when I start the application, I just get a blank, gray screen. I remember in previous versions, the record dialog would appear as soon as I opened the app. Second, I tried to open one of the samepl applications that were installed and it doesn't work. I continue to stare at a blank, gray screen.

      So I chose New from the menu and clicked around an app I have open and it appeared to be recording my clicks. I hit the End button and got the message, "Please wait while the project is saved". I then get the Save Project Files dialog. When I click Ok on this, nothing happens other than the dialog closing. The project isn't saved on disk or in memory.

      Lastly, clicking on the close icon or File > Exit doesn't close the app. I have to kill the process in the task manager.

      What am I missing?