2 Replies Latest reply on Sep 12, 2014 10:04 AM by matthouston75 Branched to a new discussion.

    Error ae.blitpipe

    Jonny Mettler

      Hi I have the following problem,

      My After Effects CC keeps crashing when I start it off.

      Error: ae.blitpipe

       

       

      Do you know a solution.

      My computer is good enough so all system requirements are met.

        • 1. Re: Error ae.blitpipe
          Todd_Kopriva Level 8

          We need to know a lot more if we're going to help you. Please provide answers to all of the questions listed here: "FAQ: What information should I provide when asking a question on this forum?"

          • 2. Re: Error ae.blitpipe
            matthouston75 Level 1

            I've got the same problem.

            I've got a
            Dell Precision M6600 laptop with an
            NVidia Quadro card (3000M)
            NVidia driver version 340.52
            16G memory

            Windows 7 64bit SP1
            using no AE plugins
            I've tried every Adobe AE CC version...and none of them have worked.  I'm currently on the latest update, which is (13.0.2)

            The weirdest thing is that AE will run as long as it never loses window focus.  The second I click on the task bar or minimize the window...instant crash.  The most common error message is "blitpipe error:   making new context", but occasionally will be one related to dynamic link with a path to Premiere Pro CC (whether I have Premiere Pro installed or not).

            I have Quicktime installed---version 7.7.5
            I've tried every possible OpenGL setting in AE.

             

            Another weird quirk....not only did installing AE CC cause itself not to work....it also seems to have caused After Effects 5.5 to have the same issue.