0 Replies Latest reply on Sep 26, 2013 11:09 AM by Superdad88

    Latest version that will work with Mac mini Core SOLO under Snow Leopard?

    Superdad88

      Latest Flash Player 11 versions will work with Snow Leopard, but they say they require a Core Duo or newer processor.  What is the last stable version of FP that will work on my mom's Mac mini 1.5Ghz Intel Core Solo (running OS X 10.6.8)?

       

      Have searched archives and web for this and still draw a blank.  Thanks!