0 Replies Latest reply on Sep 26, 2013 3:39 PM by dalenjoan

    Running Mac 10.8.5 with safari.  pogo game won't load. told I don't have latest version of adobe. ru

    dalenjoan

      Running Mac with Mountain Lion 10.8.5 using Safari.  pogo game won't load.  it sez I don't have latest version of adobe flash.  My computer tells me I have the latest version, which I just downloaded.  What now?  How do I get  pogo to recognize that I have the latest version