1 Reply Latest reply on Sep 26, 2013 5:40 PM by BobLevine

    Adobe InDesign CS5.5 plugin error


      Help - I have InDesign CS5.5 (version and when I go to open a file from a client i get an error message that reads:


      Cannot open - Please upgrade your plug-ins to their latest versions or upgrade to the latest version of Adobe InDesign. The document I am trying to open is a InDesign® CS5.5 Document??


      Tried to update the plug ins and keep getting errors - arghhhhh