1 Reply Latest reply on Sep 30, 2013 9:11 AM by Szalam

    Slow computer on opening After Effects CC

    CinecomBVBA

      Hello everyone,

       

      For about several months now I have a problem with my computer. Whenever I open a project in Premiere Pro, Photoshop, etc. my computer does well. When I open After Effects everything is fine too, but at the moment when I open a project within AE, my computer starts to make noise (hard disks), and is suddenly slower. Now such a project can even be, just one title in a comp. It doesn't even have to be a big project.

       

      After I close After Effects, my computer is still slow for several minutes (~10 min.). I realize that in Premiere Pro. Playback doesn't go as smooth anymore, PPro and other applications freeze for several seconds somethimes, etc.

       

      Since my computer is only for work, it would surprice me if I have malware, spyware or virusses. I have done a scan and a defrag, but that didn't helped.

       

       

      This is my technical information:

       

      • Windows 7 64bit
      • Internal RAID5 (WD Caviar Black 7200 RPM) where I store all my project and work files on.
      • SSD M4 for my OS where I have Adobe CC installed on.
      • CPU: i7 3930K
      • GPU: GTX580
      • Memory: Crucial 32GB - DDR3 1.35v 1600Mhz
      • Adobe CC, on the latest update.

       

       

      This computer is exactly one year old now.

       

      Now my question to the community is, if this is a comon problem? If this could be a bug within After Effects? (I have tried a reïnstall) Or are there any tools to scan/clean for such a problem?

       

      Thanks in advance,

      Jordy