7 Replies Latest reply on Oct 1, 2013 6:28 AM by fiddles5

    Underline issues help!

    fiddles5 Level 1

      I have imported into InDesign an .rtf file with underlines on a few of the words. They are coming into InDesign as bold 2pt rules. I know to change the Underline options to fix this, but can't find a way to fix ALL of the underlined words instead of having to change each one, one at a time.  Is there a way to globally change all of the underlines to the options I want, or at least back to the default?

       

      The other issue is, that InDesign will not allow me to underline any words that aren't already underlined.  I select a word that isn't underlined, click on the Underline option in the control panel, and nothing happens.  I tried changing the underline options to see if that made a difference, and it didn't make any difference. 

       

      How do I fix both of these issues?

       

       

      (The book's author insists on using underlines, not italics, by the way, and that is why I have to use underlines)

       

      Thank you!