3 Replies Latest reply on Oct 1, 2013 1:57 PM by Aegis Kleais

    Can not log in as Admin, New setup

    volzc9802

      Just installed coldfusion 10, put the same simple password in every field asking for during the install. It finishes the admin localhost page comes up but it does NOT accept my admin password I put in. Is there an initial defualt admin password I have to put in the first time I dont know about?

        • 1. Re: Can not log in as Admin, New setup
          Aegis Kleais Level 3

          Look in the BIN folder in your CF install directory.  (C:\ColdFusion10\cfusion\bin)  There should be a file called passwordreset.bat.  It's a batch file.  Just run it and follow the prompt to change the admin password.

          1 person found this helpful
          • 2. Re: Can not log in as Admin, New setup
            Topher143

            I had a similar issue this week. It was related to IE. I did an install on the server and the cf admin loaded in IE (which is the default browser). I put in my password and it said "invalid password". I loaded chrome up and it worked fine.

            • 3. Re: Can not log in as Admin, New setup
              Aegis Kleais Level 3

              @Topher143

               

              That's probably because Internet Explorer isn't a browser.

               

              Joking aside; I had an instance a while back where I entered a password, CF accepted it, and then when we attempted to access the CF Admin, it told us the password was wrong.  We reset it with the batch and tried again only to encounter the same issue.

               

              In the end, we changed our password, because we were using special characters, one of which MIGHT have been a hash mark, and I think that's what threw CF.

               

              As an aside, gotta say I love Chrome.  I would say everything Google touches turns Gold, but Chrome seems to be a more valuable element in this case.