5 Replies Latest reply: Oct 3, 2013 5:11 PM by oldpantsnewjersey RSS

    How do I import AVI video with stereo audio (and keep it that way)?

    oldpantsnewjersey

      Today I just discovered that all the AVI video with stereo audio I've ever imported into a Premiere Pro CS6 project has been mysteriously converted to mono. And I can't find any import setting anywhere that enable me to change this.

       

      Here's the deal...

       

      I've have an AVI file with stereo audio (the file is actually a stereo sound test that I downloaded to prove that I wasn't imagining things). On my hard drive, I right-click and view the properties:

       

      Video
      Length: 00:00:36
      Frame width: 320
      Frame height: 240

      Frame rate: 25 frames/second

       

      Audio
      Bit rate: 128kbps

      Channels: 2 (stereo)

      Audio sample rate: 44 kHz

       

      I click on it to play and listen with headphones--everything is playing in the correct part of the stereo spectrum. Then, I import it to Premiere, click the file name in the left content menu, and check the properties, suddenly they read:

       

      Type: AVI Movie

      File Size: 1.1 MB

      Image Size: 320 x 240

      Frame Rate: 25.00

      Source Audio Format: 11025 Hz - 16 bit - Mono

      Project Audio Format: 11025 Hz - 32 bit floating point - Mono

      Total Duration: 00:00:36:15

      Pixel Aspect Ratio: 1.0

       

      Sure enough, I drag it into the sequence, listen to it, and it's indeed playing mono. Outside of Premiere, the original source file still reads and plays correctly with stereo sound.

       

      When I import stereo WAVs and MP3s, it keeps the original stereo channels without me having to do anything special. I even just imported the same exact file as a MOV with stereo audio, and it showed up in Premiere as:

       

      Source Audio Format: 44100 Hz - 16 bit - Stereo

      Project Audio Format: 44100 Hz - 32 bit floating point - Stereo


      What is going on here with AVIs? Am I doing something wrong? Are there settings I'm missing somewhere?

       

      (And before anyone suggests I only use MOV in the future... that's not exactly the answer I'm looking for.)