0 Replies Latest reply on Oct 3, 2013 6:45 PM by Phillipr

    CF8.0.1 64bit linux required

    Phillipr

      I have a client that runs cf8 ent on a 32 bit linux platform. We need to move it to 64bit but don't have that install and it's no longer available on the adobe website. Can you supply a link for me to download it?