6 Replies Latest reply on Oct 5, 2013 1:55 PM by the_wine_snob

    Adobe Forum Log-in Issues?

    the_wine_snob Level 9

      If you can read this, but cannot log-in to the Adobe Forums, to post, be sure to check your e-mail InBox for e-mails from Adobe.

       

      Many passwords need to be Reset, and Adobe explains the process, in the e-mail. Do not throw that out. Follow Adobe's steps, and Reset your password for log-in. Once done, you should be able to log-in, and then post to the Adobe Forums.

       

      Good luck,

       

      Hunt

        • 1. Re: Adobe Forum Log-in Issues?
          A.T. Romano Level 7

          Hunt,

           

          It is not always as easy as all that. Last night I went through the drill of having to change the password that went with my Adobe ID.

           

          Sometimes I am signed in, sometimes not independant of my choice. Still today, if I try to sign in from Premiere Elements Discussion page, I get an "oops..page does not exist". (By the way, I did not sign off to get to that status.)

          I have had to go to

          http://www.adobe.com and sign into the Forums from there. And, I have done everything that I was instructed to do, adding browsers with Remember Me intact and Remeber Me check offs wherever.

           

          Patience is a virtue.

           

          ATR

          • 2. Re: Adobe Forum Log-in Issues?
            the_wine_snob Level 9

            Sorry that you had issues. For me, it was as easy as that - took about 1 min., and that included a confirmation e-mail.

             

            Now, if one is getting a "404," "Page Not Found," or "Server Error," they might need to clean both their browser's Cache, and Delete Adobe cookies, then close out of that browser, reboot, and try again.

             

            Hunt

            • 3. Re: Adobe Forum Log-in Issues?
              A.T. Romano Level 7

              Hunt,

               

              It was not on this side. It was on the Adobe side. Confirmed.

               

              ATR

              • 4. Re: Adobe Forum Log-in Issues?
                the_wine_snob Level 9

                Well, I guess that we hit it at different times, or they got things fixed?

                 

                Hunt

                • 5. Re: Adobe Forum Log-in Issues?
                  Markpic Level 1

                  I had troublie even getting the Adobe website to even Open.

                  I read of the attack in Yahoo NEWS.

                  It was about 1-hour before I could even see My Adobe ID.

                  I never recieved any email, but I did update all my info.

                  Even getting tto this discussion board was terribly involved.

                  I would suggest to check all your info at Adobe and Revel.

                  ===

                  When I went to check my registered products--there was nothing listed--until I tried like 8-times.

                  Then they appeared.

                   

                  Message was edited by: Markpic

                  • 6. Re: Adobe Forum Log-in Issues?
                    the_wine_snob Level 9

                    Yes, the issues were from multiple fronts - an attack on Adobe servers, a change in the log-in screen, an issue with Jive (both writers of the forum software and also the hosting company for the forum servers), and a bit of normal maintenance - sort of a "perfect storm."

                     

                    Most of that has been sorted out, though I have not seen any comments from Jive about their end of it - maybe early next week?

                     

                    So far, so good for me, though a few other users are still having issues, and most of those seem to be on Safari (Mac), or FireFox. Hope they get it sorted out too.

                     

                    Hunt