4 Replies Latest reply on Oct 7, 2013 2:04 PM by 2ning4k

    Circular Logic

    2ning4k

      1. On my Windows 8 Laptop, I go to e.g. CNN News.com and click on play arrow of news video.

      2. I get a message telling me I need to download the latest version of FlashPlayer to view content.

      3. When downloading, I get a message telling me FlashPlayer is integrated into Win 8 already and instructions for enabling it(Shockwave Add-on, or whatever, and disabling Activex Filtering..

      4. Shockwave is already enabled and I disable Activex Filtering.

      5. I try again to play video content on CNN or whatever

      6. The process begins again over and over

       

      PS At one point, I went to control panel and uninstalled Adobe Flashplayer in hopes of reinstalling it. That did not affect the message telling me it was already integrated into Windows OS.

        • 2. Re: Circular Logic
          2ning4k Level 1

          NO, that's the  typical window that tells me to enable Shockwave add-on and disable Activex Filtering per my original inquiry...BTDT I need upper tier support.

          • 3. Re: Circular Logic
            pwillener Level 8

            2ning4k wrote:

             

            I get a message telling me I need to download the latest version of FlashPlayer to view content.

            Have you actually tried to update Flash Player (using Windows Update) ?

            • 4. Re: Circular Logic
              2ning4k Level 1

              I have tried all the udating methods ..even a Microsoft update but some send the message about AFP being already integrated into Win8. I was able to re-download the Adobe FlashPlayer ...it appears as an AFP plugin in, or whatever under Control Panel>Programs and Features but does not appear in the colorful display of installed programs...the multi-colored little boxes in Win 8 Start..however, Shockwave is in the add-on list and the link provided instructs me to make sure it is enabled and activex filtering is disabled. Flashplayer does work in the latest version of Firefox. The problem is with IE 10. I reset IE 10 forgetting that default settings cause "IE has stopped working" message to appear everytime I open it. The solution is to turn off Protected Mode in Internet Options. However, I don't think this is the ultimate solution to the problem. Shutting Protected Mode off does not solve the Adobe Flashplayer problem in IE 10 but at least, IE 10 opens now.