3 Replies Latest reply on Dec 31, 2007 11:48 AM by Captiv8r

    Breadcrumbs Missing

    zjillian
      Hey Happy New Year! Can anyone tell me why the breadcrumbs are missing in some topics and not in others? I looked at the HTML and couldn't divine anything - I also tried re-checking the breadcrumbs on the single source property page - no dice.
        • 1. Re: Breadcrumbs Missing
          Captiv8r Adobe Community Professional & MVP
          Hi zjillian

          This is just pure speculation on my behalf, but is it possible that you published at one point with no breadcrumbs, then decided to later add them? Or perhaps the topics in question aren't in the TOC anywhere? I'm not sure if they have to be in the TOC, but that might help explain the behavior.

          Cheers... Rick
          • 2. Re: Breadcrumbs Missing
            zjillian Level 1
            Hi Rick,

            If by publish you mean "generate" then yes I did - do you know how I would remedy that? Thanks so much for your time!

            Jill
            • 3. Re: Breadcrumbs Missing
              Captiv8r Adobe Community Professional & MVP
              Hi again Jill

              To some folks, Generate and Publish are one and the same. To me, they are distinctly different operations. When you generate, RoboHelp HTML pulls each file into memory, injects JavaScript and places the modified version of each file in an output folder. When you Publish, you start another application (The Smart Publishing Wizard) and the Generated set of output files is copied to a different location. Normally a server.

              Sorry if my initial reply confused you. Rick