0 Replies Latest reply on Oct 8, 2013 8:35 AM by Amythyst26

    Upgrade from CF 8 to 9 Problems

    Amythyst26

      Hello, we are trying to upgrade our ColdFusion from version 8 to version 9.  Our current production version is "enterprise" but the upgrade we used was a "standard" edition.  We had tested the upgrade previously and did not encounter any problems.  However, when we tried to release to production, we cannot get our application to work.

       

      The installation completes - however, it did not carry over any of our CF 8 settings.  So, we had to configure everything over again.

       

      Yet, our website will no longer load.  It just sits there spinning.  We did not see anything in the logs or any errors on the application server.  However, if you tried to access the application web page from a client machine after it spun for awhile it would return an error message that said 403: Forbidden.  Permission denied based on the credentials supplied.

       

      Has anyone encountered anything like this?  Could this be because we used a standard upgrade on an enterprise server?  Might it have done something to the permissions on the website folders?  Is there something we're missing?  Would it be prudent to uninstall CF completely, and do a fresh installation?

       

      If we uninstall CF 9 and revert back to 8, everything works as it should.

       

      Thanks in advance!