6 Replies Latest reply on Oct 10, 2013 4:19 AM by Cheesenbranston

    How do I prevent automatic scene creation in Premiere Elements 11

    Cheesenbranston

      I'm real noob with Premiere Elements, so hope I have the correct terminology. I am in the process of converting a collection of old Super 8 cine film to DV. I have the complete reels as a collection of MP4s on my computer hard drive, and am using Organiser as the source when adding videos to a project. While working I have been able to add a video, then quickly apply rotation, resizing (to fit the full 4:3 frame) and then edit the video into clips or scenes to form chapters on a DVD. However, when working yesterday I noticed that when I drag a video in to the project workspace, it is being automatically divided in to multiple scenes. I notcied also that in the Organiser the videos can be expanded to show the scenes. This has made what was a fairly straight forward task more complicated as I am having to examine and work with multiple clips instead of just the one.

       

      I'm not aware that I made any changes to settings, but is there something I can change to stop this behaviour? it does seem that it is a background process performed by Organiser, as the video files I was working with originally that were not automatically split into scenes now appear to be. In the projects I orginally created the video still appears on the timeline as one contiguous clip.

       

      Video added to timeline appears as 1 contiguous clip

      noscenes.jpg

       

      Video added to timeline is automatically split in to multiple clips or scenes

      yesscenes.jpg

       

      I've had a look through preferences of Organiser and the project, but can't see anything obvious.

       

      I understand that I can apply edits to 1 clip and paste the attributes across all, but it is the process of editing in to the scenes/chapters that I want that is now considerably more complicated and laborious than it was previously.

       

      Thanks

      Matt

        • 1. Re: How do I prevent automatic scene creation in Premiere Elements 11
          Steve Grisetti Adobe Community Professional

          What process are you using to digitize your Super 8 film?

           

          What device are you using to get the video into your computer?

           

          Premiere Elements does not split a digitized analog project into scenes unless you've selected the option to Split Scenes by Content.

           

          But we'll need to know the specifics of your workflow before we can figure out where this split is happening -- or if you're just misinterpretting something and there really is not split-by-scene happening at all.

          1 person found this helpful
          • 2. Re: How do I prevent automatic scene creation in Premiere Elements 11
            VDOSurfer Level 3

            Blame it on Auto Analyzer. Look for an exe named ElementsAutoAnalyzer.exe and kill it first. then go to the preferences of Elements Organizer and turn it OFF ("Do not run automatically....")


            This exe creates scenes for the video files and then it leaves them as is. The original file is not affected. So if you want the same file without scenes, go where you captured it in the first place. You seem to have used the capture workflow, which saves the captured file in your hard disk someplace. Go to that location and drag this file into the PrE timeline. There should be no such cuts.

             

            I do not use this feature since I do not have cameras that require this workflow. So experts here can give you a better idea on why this runs and what more you can do to eliminate it completely. I see a checkbox option called "Split Scenes" in the DV camera capture in "Add Media". I guess unchecking that during capture should do it. only a guess.

            • 3. Re: How do I prevent automatic scene creation in Premiere Elements 11
              Cheesenbranston Level 1

              Hi Steve,

               

              Thanks for getting back

               

              I used a Samsung SMX-F40BP/XEU "Handycam" recording from the the image projected on to a screen. This produced mp4 video files on an SD Card, H.264/AVC Format with AAC Audio

               

              I then dragged and dropped the raw video files on to the PC hard drive, and added the folder to the Adobe Organizer.

               

              When creating the projects I

              1)     Create a a New Project PAL Standard DV 48KHz to match the 4:3 aspect ratio of the original film

              2)     Drag the video/clip I intend to work with from the organizer window in to the work are of Adobe Premiere Elements 11.

               

              When I was originally doing this yesterday for the first 15 clips, when added to the timeline, the video clips appeared as 1 contiguous clip as in the first image i posted.

               

              When i went to work today I noticed that when i dragged a clip from the organiser to the work area, the video took longer to appear on the timeline, I could see the progress as it was added, with lines appearing where scenes/splits are being automatically added as in the second image I posted.

               

              I noticed first thing that the clips were appearing in the organiser window with different icons, and in some cases I could expand the clips to see all scenes that had apparently been generated automatically. All clips in the orgnaiser now appear with the same icon, and are all expandable.

               

              If i now create a new project and use one of the original clips that originally appeared as 1 contiguous clip on the timeline, it is now split automatically, as with the later clips.

              • 4. Re: How do I prevent automatic scene creation in Premiere Elements 11
                Cheesenbranston Level 1

                Thanks VDOSurfer

                 

                I was just having a tinker and found the media-analysis section in the Organiser Preferences. I've unchecked all available options and deleted and re-imported the clips in to the Organiser. They appear now with the original icon, 1 film frame instead of 2 overlayed, and when dragged on to the timeline appear as 1 contiguous clip again.

                 

                I'm guessing the DV split-scenes option doesn't apply in my case as i am just adding from "files and folders", but will keep in mind for the future.

                 

                I'll find the auto-analyzer option and switch that off too. I may I will find this feature useful in the future, but short term it's a right PITA.

                • 5. Re: How do I prevent automatic scene creation in Premiere Elements 11
                  A.T. Romano Level 7

                  Matt,

                   

                  I would leave Auto Analyzer options turned off.

                   

                  If and when you do need to have imported clips split, then, in Project Assets, right click the clip and select Run  Auto Analzyer. I do second VDOSurfer regarding the "splitting effects" of the Auto Analyzer options in your Premiere Elements 11 Elements Organizer 11 Edit Menu/Preferences/Media Analysis. Major concern when one finds one's video clip as a stack of split clips...not reversible. But the originals on the hard drive should not be affected.

                   

                  About Auto Analzyer option in DV Capture window, do not worry about that in version 11. That option was removed from the Capture Window  several versions ago. And, even in the versions in which it exists, the tutorials typically recommend not using it.

                   

                  ATR

                  • 6. Re: How do I prevent automatic scene creation in Premiere Elements 11
                    Cheesenbranston Level 1

                    Just to say thanks to all again for the help, a quick solution to what was a very frustrating issue. Hopefully be able to repay the favour when I'm more familiar with the program.