1 Reply Latest reply on Oct 10, 2013 3:48 AM by glaustin

    Moving Red Gian Particular Plugin to CC

    ToddLP

      I moved Red Giant Particular plugin from AE CS5 to AE CC by copying the subfolder from the CS5 plugin folder to the AE CC plugin folder.  Particular now works fine in CC.  However, the presets were not there.  So I also copied them.  They still don't work.  THE PROBLEM is now none of my CS5 Production Premium apps (e.g., PPro, Ps, etc) work and are requesting the serial number (or will let me use as a trial).  Before I go any further, what did I do wrong?  I would like to fully restore CS5 until all my preferences, plugins, and scripts have been sucessfully made to work in CC.

        • 1. Re: Moving Red Gian Particular Plugin to CC
          glaustin Level 1

          Hi Todd

          I had the same issue because the preset packs need to be installed manually. This is what the RG tech people advised to get me up and running:

          1) Close all programs this includes your host application as well as other installers.

          2) Run the Guru Preset installer (one at a time) for CS6 installer.

          3) Finish installation

          5) Go to: C:\Program Files\Adobe\Adobe After Effects CS6\Support Files\Presets (or MacHD/Library/Application Support/Adobe/Adobe After Effects CS6/Support Files/Preset)

          6) Move the appropriate preset folder to the following location:  C:\Program Files\Adobe\Adobe After Effects CC\Support Files\Presets (MacHD/Library/Application Support/Adobe/Adobe After Effects CC/Support Files/Preset)

          7) Re-launch AE CC, the presets should now be available.

          If you find that they are not showing up, please make sure you have the animation presets turned on. The RG FAQ on how to do so is here: http://www.redgiant.com/support/faq/product-specific/trapcode-particular/170/

           

          I hope this helps.

           

          Regards,

          Graham