1 Reply Latest reply on Oct 11, 2013 2:03 AM by Mylenium

    Cineware Crashing AE

    vistamatic

      Hi,

       

      I've been using AE CC for a while now and am doing some work for a production that requires elements from C4D composited into shot.

       

      Usually we would have to do the old way of rendering from C4D but of course Cineware looks to be a great option for speeding things up in potentially non-complex scenes.

       

      Everything seems to work OK - I'll track the camera in AE and export a C4D project. After I start putting objects into the scene and getting into compositing in AE, I'll invariably get to a point where if I open the Cineware effect controls panel I will get;

       

      After Effects error: crash occured while invoking plug-in "cineware"

       

      After Effects error: Crash in progress. Last logged message was: <6252> <ae.blitpipe> <2> Making new content   (actually i've had different ones as well)

       

      It will give me a chance to save, but once it's reached this point every time I open the project I'll get this error and crash.

       

      This was happening regularly and so I went through a scheduled re-install for Windows 8 unfortunately to no avail.

       

      The install is fresh and has new Nvidia drivers from yesterday (10/10/13)

       

      Any help would be much appreciated!

       

      Machine is;

       

      i7 2600k

      16gb RAM

      Nvidia GTX 660

      SSD system drive

      SSD temp drive

      HDD internal footage drive