2 Replies Latest reply on Oct 11, 2013 7:04 AM by Jaylee_T

    How do you change the font InDesign uses when no style is applied?

    Jaylee_T

      All my InDesign templates (CS4) are now looking for [Times (T1)] in odd places such as spaces between words in a header, the space after the last period in a paragraph or blank returns between paragraphs. I tried all the normal suggestions (checking every character and paragraph style including "basic paragraph", selecting a font in the charater pallette with and without a document open, and even clearing indesign preferences and cache files). After all this, I created a brand new blank document to test whether or not this occured in anything other than my template files. I didn't create any styles at this point, just drew a text box and started typing. In the new document the first line is in the font I chose, but when I hit return the next is in Times. It appears that after the return InDesign switches from Basic Paragraph back to "no styles". Is there a way to change this default font or prevent blank spaces and returns between paragraphs from turning to this setting? Thanks for any suggestions. With one file it's not that big of a deal to find and replace but when you start working with a book containing many files it is quite a hassle to wade through the missing font windows in order to verify it is only this and not an actual font missing.